AllQدسته بندی: پلاگین ها و پکیج های یونیتیپک های sdk و jdk و اندروید پک ها برای یونیتی 5.5 و 5.6
AmiraliAmirali 5 ماه قبل

سلام و درود فراوان
بنا به دلایلی فعلا مجبورم از ورژن ۵.۵ یا ۵.۶ یونیتی استفاده کنم. (بصورت آفلاین البته بدون نصب خودکار و آنلاین)
منتهی هرچی گشتم ماژول هاشونو پیدا کردم اما sdk و jdk مناسب پیدا نکردم.
میشه بی زحمت لینک این دو پک (همراه اندروید پک هاشون رو یعنی همون چیزایی که بعد میریزیمشون و یونیتی از شماره اندروید های دیگه ای هم میتونه پشتیبانی کنه) که واسه این ورژن ها مناسب باشن رو همراه آموزش معرفی شون به یونیتی بذارید؟
فقط لطفا حداقل دوتا پک اصلی sdk و jdk رو بذارید شدیدا نیاز دارم!
ممنون!

2 پاسخ
بهترین پاسخ
salarsalar عضو سایت 4 ماه قبل
salarsalar عضو سایت 5 ماه قبل

سلام و وقت بخیر نسخه 5.6 خیلی قدیمه سعی کنید حداقل از نسخه 2019 استفاده کنید .
با اینحال برای jdk میتوانید از نسخه 8 استفاده کنید و برای فکر میکنم از تارکت api 21 بتونید استفاده کنید , برای دانلود دو پکیج بالا سرچ کنید هر دو در سافت 98 مدجوده البته برای sdk شما پک اندذوید استادیو رو بگیرید بهتره چون میشه باهاش سایر نسخه های sdk رو هم دانلود کرد .
حتما حتما k.e.r.i.o یا c.i.s.c.o تهیه کنید چون بعدا خیلی لازم میشه.
موفق باشید.